0
Under review

why am i receiving notificaions in the middle of the night? its waking me up?

Rambo 1 year ago in Android App • updated by SA Jacob Maltz 1 year ago 1

Answer

Answer
Under review

For Marshamallow (may be different for your version of android, just google it):  Go to settings > Sound & notification > Do not disturb > Automatic rules > Weeknight

Activate the rule and press Do not disturb to choose if anything should be allowed to get through

Answer
Under review

For Marshamallow (may be different for your version of android, just google it):  Go to settings > Sound & notification > Do not disturb > Automatic rules > Weeknight

Activate the rule and press Do not disturb to choose if anything should be allowed to get through