+31
Fixed

Portfolio Day Watch Not Loading Stock Prices

lperruso 1 year ago in Website updated by anonymous 2 months ago 51 18 duplicates

My daily data is missing for all the stocks I follow

Duplicates 18

Thanks, Small Town, for posting this inquiry.  I depend on that daywatch feature, and at present it is unavailable on my computer as well.


RW

I am having the same problem.  Thanks, Small Town, for starting this conversation.


RW

+1

Same issue from Zhejiang province in China. Affected are two different devices, a MacBook Pro and an iPad Air. Both running Safari. No previous issues with my portfolios before tonight (China time).

+1

Unavailable here as well

+1

One would think a moderator would at least let us know they are aware of the situation and working on it.

+1

Where in blue blazes are my portfolio details?

+2
Under review

Hi,


We have identified the issue and are working on a fix.


Thanks,

Daniel

Under review

I can't see any problem on our end - Try deleting the app and reinstall it again.


+1

Same.  My portfolio "data/daily" has been blank for two days.  I can go to the holding tab and see my portfolio, but not the same data as under the "daily" tab.

Same here Day Watch is missing last price. 

Me too. It might be time to look for another service.  SA is fine for discussions, but this situation here is problematic.

+2

Same issue here. The portfolio is back, but no prices.

The stock portfolio is back, but not the prices. I am viewing it on PC. So I logged off and then logged in again, but to no avail.

+1

As of US market open today the portfolios show some information on the Day Watch tab, yet Last Price, CHG, %CHG, DAY RANGE, and 52 WK RANGE are blank. The Holdings tab shows all values. Performance and Momentum tabs are missing LAST PRICE. All other tabs show complete data. I am running Safari on MackBook Pro and iPad Air. I cleared all history, cleared all stored website data from Preferences, and restarted Safari on both devices to make sure no cached data was present. Still have the issue.

Under review

Hi All,


This will hopefully be fixed momentarily. We will update as soon as the fix is deployed. 

In the meantime, you can see prices for your portfolio here: https://seekingalpha.com/account/portfolio


Thanks,

Daniel

Looks to be working again.  Hoo-Ray!!  While this feature may appear to be a minor thing, it actually helps a great deal to have all that info. in one place.  Makes many calculations more comprehensive and helpful for portfolio adjustments.


My thanks to SA staff for staying on this.


Peace.    RW

I also have the same issue, thanks for working on this Admin!

Fixed

Hi,


This issue should now be fixed. You may need to hard refresh the page (Ctrl-Shift-R). Please let us know if it's not working for you.


Thanks,

Daniel

Please see my thanks, as posted above.  appreciate you folks' efforts...


RW

My data is still not showing after a refresh.

Callmedale - did you do a hard refresh? That means doing Ctrl-Shift-R (or Command-Shift-R). You can also go to https://seekingalpha.com/clean and then re-login.

I performed the clean link and re logged in and my data is still missing. I am able to see the data on my app just not the desk top

Hi,


Which browser are you using? Can you try a different browser?

Was using chrome when data does not show, the data shows up on internet explorer.

"Day Watch"  information now works. However Dividends DGR 3 YR and DGR 5 YR are now missing. 

My info is back. Thanks!

Under review

Please try going to https://seekingalpha.com/clean and re-login. Let us know if that helps.

+1

I tired going to https://seekingalpha.com/clean and re-logging.  In Portfolio>Data>Day Watch  the site still does not show the Last Price, Chg, %Chg, Day Range, and 52 week range.  However, the Last price, chg, and %chg do show up in Portfolio>Data>Holdings page, but other data on that page is missing.  The Last Price is also missing on the Performance and Momentum pages

Please try Incognito as detailed in the latest post below.

per Mr Hochman's advice re set on com/clean and it is now working So Far

Mine is not working...

Have tried it many times.  Does not work.  I am using Maxilla Firefox.  Going to the com/clean site just takes me to the login page.

 

Perhaps it is the browser I am using.  How do I handle this in Firefox

Try ctrl-shift-r. If that doesn't work you may need to clear your cache & cookies .

+1

Me too.

Mine showed up initially this morning but is not working now.

THANK YOU!!    ctrl-shift-r worked.

+1

it's intermittent. 

started working 30 minutes ago, so i thought the problem was solved.  but now it has stopped working again.  

the symbols show up, the volume, avg volume previous close - but not current price or chg or % chg

Day Watch, performance and more are simply not displaying stock prices.

Continuing intermittently on and off for me, but mostly off.

Me it's not working at all

Can someone please fix this? It is still not working.

Under review

Hi,


Can you check using an incognito browser session and let us know if you still have an issue? 




Thanks,

Daniel

Under review

Hi All,


If this is still not working for you, you may need to clear your cache and cookies in your browser. To see if this is the issue, open Chrome in a new Incognito window (image above) or Edge in an InPrivate window. Let us now if it works there.


Thanks,

Daniel

Ok it's working on Internet Explorer but not on Google. It might be an issue with Chrome.

In Chrome enter this in your address bar:

chrome://settings/siteData


Then, search for seekingalpha and delete stored cache/cookies. Let me know if that helps.

Still not working

Hi,


We just cleared something on our end. Please check once again.


Thanks,

Daniel


It looks like it has been fixed

DGR3 and DGR5 fields are still blank. Have tried all recommendations listed in the comments. 

Chrome with cookies cleared, Chrome incognito window or MS Edge have not fix the problem.