0
Under review

How Do I turn off Desktop notifications - the toggle does not save

ckcc 11 months ago in Website • updated by paynowski 11 months ago 3

I've got the same issue in the Chrome browser.  The toggle won't stay off and there's no way to save that setting.  When you exit and come back to the screen, the chrome browser notification toggle is back on again.

Under review

Hi,


When looking at your accounts, the setting looks like it's turned off. Is that not the case for you? 


You can also change your settings in Chrome:

https://support.google.com/chrome/answer/114662?visit_id=1-636553180744531806-544823256&rd=1


Thanks,

Daniel

I have the same issue. Doing the above didn't seem to save the setting. The only way notifivcastiolns on Chrome stay off  is to block notifications from your site on Chrome.