Problematic "press and hold" command

  • updated

Yet again, I am receiving the stupid "press and hold" command AFTER I already logged into my account.

First, I wrote a lengthy comment and pressed "post", then received the stupid command.  I lost my entire lengthy post.

Second, I wrote a lengthy comment and pressed "post", then it worked just fine.

Third, I rewrote from memory the 1st lengthy post and pressed "post", then received the same stupid command.  Again, I lost my entire lengthy post.

Yes, this all happened on the same SA article.

This stupid "press and hold" command isn't even consistently applied.

This was the referenced number:  2b6f8c04-4c79-11ec-b20e-4b43446e5649

SA must understand, there is no way I will pay for a subscription for a website with such a horrible user interface and user experience.


I have been in contact with their support staff. They swear that they have been working on it and hoped to have the problem resolved last week. For me, it's happening less often but still not resolved. I'm getting close to cancelling.