0
Under review

Real Time Analytics - Won't stop coming

Conure 1 year ago updated by John Channell 1 year ago 7

I have all the Real Time Analytics check boxes unchecked in my user profile, but I continue to get them emailed to me.  How can I turn them off?

Thanks

Under review

Try clicking on the link at the bottom of one of the emails to unsubscribe.

Doesn't work.  I have exactly the same issue.  

Do you have a list of tickers this is happening with? Have you opened the "Show Advanced" button on the email alerts page to make sure the alerts are off?  Finally, did you (after you turned off the alerts) log out of your account and log back in to see if they turn on again?

When I initially went into advanced options, all RTA were unchecked, but I was receiving them.  Hence, this report.  I tried Michael's suggestion to unsubscribe via the link and that did not work.


I have been to the advanced screen several times last week and all Real Time Analytics are unchecked.


SA seems to be logging me out of my account about every two weeks;  My last login was late last week.

Thanks for the multiple open tabs tip, John.  I will be aware of that in the future, but I don't think it was the cause of this issue, as all RTA boxes were already unchecked and I made no changes.  I will make sure to logout/in after making changes.


I have not received any Real Time Alerts since Friday 11/2/2018. 

Thanks for the support!



Great, I am glad you are no longer receiving the unwanted alerts. If you do start getting them, please list out the tickers in question and I will see if I can replicate.

Please also check that you do not have multiple Seeking Alpha windows or tabs open when you turn off those settings. The other window or tab may not save the same settings.

I have exactly the same issue.  One window open.  All "real time analytics" boxes unchecked.  Real time analytics will not stop coming.