Portfolio Sort option does not show up sorted on regular pages...

Avatar
  • updated
  • Completed

I edit my portfolio to add, remove or sort stocks. Works fine. After leaving the edit/change mode/function & return to article pages the sort is gone. Just the order they were initially entered in appears to the left. Why? What is the purpose of sort if they only appear that way in edit /view portfolio mode? YES. I do save the changes at the end of editing.

How would you rate the customer service you received?

Satisfaction mark by John_III_XVI 10 months ago

Thanks for attention. NOT needed in this case but good to know it is there; if & when... Many thanks again...  God bless...  ¯\_( ツ )_/¯

Add a comment about quality of support you received (optional):

Pinned replies
Avatar
SA Admin Shubham Shresth
  • Answer
  • Completed

Hi there,

Good to know this is sorted. Feel free to reach out in case further assistance is required!


Regards,
Shubham Shresth
Data QA Analyst, Seeking Alpha

Avatar
John_III_XVI

Reply to my own complaint. CLOSE this bug report. I discovered using the column headers on the regular page gave me the sort options I was looking for. Only bug was my own ignorance. Page & portfolio options are working fine & NOW, so am I. God bless & thanks for the educational moment. ;>)

Avatar
SA Admin Shubham Shresth
  • Answer
  • Completed

Hi there,

Good to know this is sorted. Feel free to reach out in case further assistance is required!


Regards,
Shubham Shresth
Data QA Analyst, Seeking Alpha