+4
Under review

The new "I am not a robot" functionality should be addressed when one initially logs in.

Diego Montalbon, raconteur 2 years ago in Website updated by frank paxman 1 year ago 6

The new "I am not a robot" functionality should be addressed when one initially logs in,

not after one has entered a comment, only to be re-directed into the 'I am not a robot' application interface, after which the previously attempted comment post is lost.


Get one of your computer nerds on this and have it fixed.


Sincerely,


  an ex-computer nerd.

+1

Agree that "I am not a robot" should be taken care of when one logs in.  Attempting to enter comments or even liking a comment only to discover one is "not active" becomes frustrating.  If "I am not a robot" cannot be accomplished when logging in, then there should be a button available to accomplish it.  Thnx!

Under review

Hi,


Our bot blocking partner informs us both of you have Javascript disabled.  Is that true?

re: SA Admin Daniel Hochman


"Our bot blocking partner informs us both of you have Javascript disabled.  Is that true?"


Yes, using UBlock Origin on Firefox

Yes, and like Diego I was using Firefox.  I just logged in using Explorer and the site is now working fine.  Thank you, Daniel, for getting back, and Deigo for your reply.  Sometimes, receiving a "well, duh!" moment is just what one needs.  :-)


Thanks again!

Thanks Guys! Are you using the default settings of UBlock Origin or did you enable something to completely block all Javascript?

I don't know about UBlock.  When I use Firefox it's with mostly basic settings.  I've now been using Microsoft Edge and SA is working fine.