+7
Under review

Robot verfication

Dhierin Bechai 4 weeks ago in Website • updated by verismotex 2 weeks ago 12 5 duplicates

Seems to becoming an annual thing... Much to my dislike I am once again getting the robot verfication while Javascript and cookies are enabled. I have reported this issue numerous times in the past, but it keeps reoccuring at least once a year. It is extremely inconvenient for readers as wel as coniributors who are losing out on potential readers. I was told you have to strike a balance in the filtering, apparently it is a balance that needs to be refocused each year and each year this is costing contributors.

Duplicates 5

+1

I too am receiving this idiotic notification. I have javascript and cookies enabled. Why is this happening?

Under review

Our tech team will address this. Thank you.

+1

Plese stop these notificationsthat appear every time I open a link.

+1

have to keep checking not a robot. Cookies are on

I had the same issue and SA was telling me that they were not causing the ads.  I enabled the adblocker extension in Mozilla and now I am getting a continual "Please tell us you are not a robot" page with the "choose every square that has a car in it".  


This is a very dysfunctional site.  

SA no longer cares about you, the user. They've become non-responsive.  Totally sucks.

I was getting ads all the time when I clicked to go somewhere on SA.  I contacted Norton Security about the issue and they installed an adblocker extension in Mozilla.  But SA and CNBC don't like the extension and require you to prove you aren't a robot by bringing up  a screen where you have to select each square that contains a car, bus or whatever. And this happens very frequently.  The site is becoming totally unusable. I'm pulling my hair out.  And you wonder why I cuss at you, SA.  They've discontinued me from being an author as a result.  Well up yours with a red hot poker.  I don't give a flying load of cow patties.

If you can't fix what wasn't a problem a month ago and before.  I give you the bird. 

I'm going to Yahoo.  This site has blown up its own user base. 

I am having the same problems as noted, but ONLY when I use the FIREFOX browser. I have Java installed and cookies allowed, so it isn't those items that are causing the issue.

Try Chrome or another browser and you may eliminate the problems on S>A> Two browsers other than FIREFOX worked fine today, as I just tried them to see what would happen.

I'm getting the issue as well. Running Chrome, completely up-to-date (just checked). We have an active subscription to Essentials, so this isn't something that only happens to non-customers. We also run an adblocker and pay another small subscription fee to offset lost ad revenue. I believe the issue is tied to adblockers.

CWMF - I have no issues on  S.A. when I access the site using Chrome, only when using FIREFOX.

Philip, have you tested running in private browsing with all addons disabled? 

I think this would solve my robot issues, but I tend to run between 20 and 60 tabs across 4 monitors. Loading ads would wreck performance, so I'd rather pay a small subscription fee and be able to block.

+1

This has been happening more and more lately.  I just had to go through 4 different screens of "check the cars"-- this needs to be fixed.