0
Under review

Charts attached to StockTalks not showing

TACharts 2 weeks ago in Website • updated 2 weeks ago 6
Under review

Hi - can you provide more information please? Which browser you are using, which ticker's chart is not showing, etc.? Also if you can please describe starting from the home page, the path of clicks that leads to this problem. Thank you

When I open SA as always, I see my Stocktalks listed. Each has a chart attached. Normally, I see some of the chart, mouse over, and click on enlarge (open). Using Chrome as always. Now, in my Stocktalk, I see a small box on left side (like a chart in an article that no longer opens). I found I can open some from prior days, but my last two Stocktalk posts (with charts) I can't open the chart. Weird. I'd send you a screenshot if I could attach to this, but doesnt look like I can attach.

Thanks!

Hi - We tried to recreate what you describe but all the charts look fine to us in Stocktalks. Can you please try logging out, closing the browser, logging in and trying again? If the problem persists can you please send a screenshot? You can upload it as a file in the dialogue box or just drag and drop the image.

Logged out, closed browser. Came back in, logged in. Screenshot below:

Thanks for taking time!

Please note:

Just posted a chart to a stocktalk, and I can now see the chart. The ones I sent you still show the little box on left, but now posting as always. Weird. If you did something to fix, thanks! If it corrected itself, thanks as well! :o)