Are you trying to make your site worse... your succeeding. Can't scroll down to bottom of my portfolio list, but I can scroll thru article headlines for days..DOH!!

Avatar
  • updated
  • Completed

How would you rate the customer service you received?

Satisfaction mark by Andyview 4 years ago

Add a comment about quality of support you received (optional):

Avatar
SA Admin Daniel Hochman
  • Under review

Hi,

Thanks so much for your message. We see the issue you are experiencing and are fixing it ASAP.

Thanks,

Daniel

Avatar
Andyview

Can't hate the immediate response...Thanks for "listening" and DOING SOMETHING!!

Avatar
SA Admin Daniel Hochman
  • Completed

Hi,

Can you please check now and let us know. This should be fixed.

Avatar
14596212

It's been like this for weeks...Tablet + Desktop, no difference. You have to click+hold into the Portfolio, then you're able to scroll. Latest feature: Only Ticker symbols, deleting impossible + can't scroll to the bottom -> have to use A-Z/Z-A to see the bottom stocks. 


Classic "If it ain't broke, don't fix it".

Avatar
Quote from 14596212

It's been like this for weeks...Tablet + Desktop, no difference. You have to click+hold into the Portfolio, then you're able to scroll. Latest feature: Only Ticker symbols, deleting impossible + can't scroll to the bottom -> have to use A-Z/Z-A to see the bottom stocks. 


Classic "If it ain't broke, don't fix it".

Hi,

Can you please tell me which tickers you can't delete? Also, the scroll issue should be fixed. What browser and operating system are you using? A screenshot would also be helpful. You can paste it straight into the message box here.

Thanks,

Daniel

Avatar
Scott46

Is it possible to convert currencies? USD to. CDN?

Avatar
14596212

@Daniel

It's an older Firefox on desktop (not in reach for me atm) and Android 7.1.1/Chrome 59 on tablet.

If you try to edit the portfolio, it looks like this: Abc    ::::::        X 

The X is kind of transparent and not clickable.

Scrolling to the bottom (after click+hold to "activate" the portfolio) seems to work now.