Under review

Hi,

Looks like you are using an iPad. Are you using the web browser or the Seeking Alpha iPad app?

Hi Daniel,

Actually, I did not expect an answer. I am using an iPad, although my preferences seems to say iPhone. I have this problem with “SA Macro View Daily”, ”Pre Market Summary”, and articles from individual columnists. This change occurred after the last update from Apple the other day. 


I must say, it’s not the end of the world. I just figured other people might complain too, and that maybe you were counting complaints. But if you think it is my settings, I would be happy to hear how to fix it.

Thanks,

Ike Gildersleeve