+1
Under review

How do I turn off Desktop Notifications

rgsaville 1 year ago in Website • updated by higginsthebutler 1 year ago 3
I need to turn off desktop alerts temporarily so it doesn't distract from virtual presentations when I'm using screen sharing software.  The checkbox in Settings does not work (at least there's no way to save it).  Do I have to do this thru Google Chrome or is there another way? thank you.


I have the same problem.  Would love to see a solution posted.

Under review

Hi,


Please go here: https://seekingalpha.com/account/user_settings


Then, un-select this option:

This doesn't work.  You can turn it off, but there's no way to save that action, and when you come back to the page it is turned on again.  I need a permanent solution to stop these notifications.