Answer

-2
Answer
Under review

Hi,

You may find some information here, as to why you keep getting captcha prompts:
What Triggers Google CAPTCHA Requests When Searching

Hope this helps, Feel free to reach out in case further assistance is required.

Regards,
Kushal Mehrotra
Data QA Analyst, Seeking Alpha

+11

I should also note that pressing and holding does not clear that screen - it just pops right back up again and again and again.  This makes your site unusable.  Also the word "cookies" was dropped from the above post.

-2
Answer
Under review

Hi,

You may find some information here, as to why you keep getting captcha prompts:
What Triggers Google CAPTCHA Requests When Searching

Hope this helps, Feel free to reach out in case further assistance is required.

Regards,
Kushal Mehrotra
Data QA Analyst, Seeking Alpha

+3

Nope, does not help.  I pay SA thousands a year, and to be treated like a data-skimming robot is darn annoying.  

+3

In my case, your suggested solution does not work for iOS on an iPad. Please read my other post that details the issue. Looks like there are multiple posts regarding this “press and hold”, loss of the notification icon, site keeps switching from mobile to desktop version.


https://feedback.seekingalpha.com/communities/1/topics/126425-notification-icon-style-switching-back-forth-on-website



Awaiting Customer Reply

Hi ~BigZ~× and johnfairplay,

Can you please share the reference ID of the Captcha, next time you seem them, i'll use that ID to raise a ticket with our Captcha Service Provider. Thanks.

Regards,
Kushal Mehrotra
Data QA Analyst, Seeking Alpha

+5

It's now 9+ months later and this problem still remains unresolved. Please reply and discuss the outcome of the ticket raised months ago "with our Captcha Service Provider". This is outrageous and unacceptable.

+1

as requested: e2c30610-023b-11eb-b242-6f81f600320c

+4

Same problem all of a sudden and nothing has changed in my system. 

+4

Same thing over and over and OVER.  

MY  Reference ID: 8a8c34b0-135e-11eb-ad39-bbe08e0d027c

@allisondbl

CC: @SA Admin Kushal Mehrotra

The improvements are WAY better and captcha is no longer occurring. Minor glitches between notification in mobile vs desktop mode with icon sometimes not populating, but at least I am not reloading all the time as before

+4

"The improvements are WAY better and captcha is no longer occurring."


WRONG!!! Totally bogus statement. This problem has been ongoing for months and months. It has not been fixed. Someone at SA is not doing their job and management refuses to address the problem. Pathetic.

+2

Good news is that hovering the mouse over a ticker almost always gets pop up information now, bad news is still press and hold after press and hold after press and hold ...

This appears to have cleared up for me - have not seen it for at least 2 weeks.

+3

Not fixed. As soon as I opened three SA articles in a short - minute or two - period of time I got the Press and HOOOLLLDD  Reference ID: d38fce10-18e0-11eb-9dfb-859fe3f601cc  I use the Opera Browser.

+1

Thanks for the reference ID, I created a ticket.

+4

OK, so now 8+ months later, what's the status of the ticket? Problem NOT fixed!!!

+2

I can't believe this has been happening for so long. I'm about done with SA and it's only been happening to me for a couple weeks!

+2

I would suggest using the Brave browser, I get the press and hold thing a lot in Chrome on my Android phone and I find when I go to the same website in Brave it doesn't happen.

+3

Same thing. This needs to be disabled. SA doesn't treat unregistered users like this. There's no reason I should ever see this.

+2

I created a ticket for allison's problem below because she provided a reference ID.  If you provide a reference ID, I can create a ticket for your issue as well.

+4

What's the status of the ticket? Problem NOT fixed!!!

+5

Please fix it.

Reference ID: efa38470-935b-11eb-97f9-9ba84bb30b3d

+6

As of yesterday this has started happening for me, very annoying and even if I "click and hold" I keep getting the same challenge over and over. It is preventing access to my paid subscription of The REIT Forum.

+2

I get the press and hold thing a lot in Chrome on my Android phone and I find when I use the Brave browser it doesn't happen at all on the same website that I was on in Chrome. 

+3

"Presss & Hold" if you have an ad-blocker enabled you may be blocked from proceeding. Please disable it and refresh.

Hi guys, I see you had the same problem as me. I'm using Windows 10 64bit and really reported the problem to the support team. The problem started 3-4 weeks ago.

After reading that the problem was reported by various users months ago, I can't really understand how this problem happens now.

I will wait a few days more and cancel my subscription if the error is not resolved.

+2

I would suggest trying the Brave browser I get the press and hold thing a lot in Chrome on different websites but when I go to the same website in Brave I don't get the press and hold thing at all plus you don't get any ads either so it's great.

+2

I would suggest using the Brave browser, when I get the press and hold thing on different websites in Chrome in the Brave browser it doesn't happen at all.

+3

Reference ID: e0a6c400-cba5-11eb-8827-8189b6664044

PLEASE FIX!!!

+5

Hi guys,

Did you get a response to resolve this issue? It seems like these guys aren't interested in helping their subscribers. I like the SeekingAlpha subscription but the blocker is really stupid and their support is extremly disappointed.

+1
they don't give one shit
+2

This is so ridiculous. Every article and every page requires me to verify I'm not a robot when using Firefox.

Reference ID: 5be658ed-38bb-11ec-8794-684379644f64

+2

I would try using the Brave browser I get the press and hold thing a lot in Chrome but when I use the Brave browser same website I don't get it at all.

+2

i cannot use safari or chrome

Reference ID: 4dadd0c0-9464-11ec-a8e4-6bf98753947d

+3

This has happened to me about a dozen times today. Chrome, Windows 11, I'll get the ref id next time I see it.  Which will be in a few minutes.

+2

I get it a lot when I use the Chrome browser on my Android phone but I find when I use the Brave browser I don't get the press and hold to confirm identity at all plus with the Brave browser you get no ads either.

+2

Reference ID: 9b8d3534-a016-11ec-8b6b-6f705248747a

+2

There's nowhere to even click to verify.


Reference ID: #bde34a45-a071-11ec-bdb3-726a53417741 

+3

Same thing is happening for me, multiple times a day. And, I should add, when you click the link to go to the feedback forum the forum itself auto refreshes or glitches a bunch of times - during which you can't actually enter anything or search for anything - and then the page crashes. The only way I got here is by going to the feedback forum directly and not by following the link. What the heck? So sick of this. Clearly SA is not taking this seriously given everything posted above.

+4

This has been going on for the past 6 weeks, AGAIN.  My time is valuable, why waste it continually pressing PRESS & HOLD?  Additionally, my subscriptions to various authors has stopped the email process. I have unsubscribed, then re-subscribed, to no avail. I read a post where you had to clear a users account due to bounce backs. Perhaps you could look into doing the same for me.

+4

Why does this keep happening?  Even after I "Press and hold", it does it again.  The website is unusable. 

+3

The press and hold to confirm identity that happens on a lot of different websites I find for myself on my Android phone that it only happens in Chrome, if I use the Brave browser it doesn't happen at all so I would just highly suggest switching to the Brave browser whatever site you're on you can just copy and paste it into Brave because for general searching I tend to use Chrome because I get more search results usually with the Brave browser I just get one page plus with the Brave browser you get no ads either so it's great.

+4

Also happening to me and it seems to happen more and more. On different devices, internet connections and browsers. Very annoying!

+3

I'm running the Brave browser on macOS and this happens every day when I click on a link in an SA email. I do not have any ad-blocking on for SA (I've explicitly turned it off).

+4

Here we go again.

+2

Me too. Firefox on linux. If I press and hold it asks me to do it again and again. No browser extensions enabled.

+2

I often read some article and open links from that article on other tabs in the background. It only takes few links to open to get blocked. I understand that this is mitigation against misuse (I am SW developer), but you have set it too sensitive. I am getting this with regular browsing! 

+1

This is insane. I've been having this constantly. I cannot open a single post. Every time I PRESS & HOLD, it just refreshed and forced me to do the same. Doing it repeatedly never works. FIX THIS PLS!

Same constant/continuous PRESS & HOLD problem. Unable to access subscribed authors' articles.

Reference ID: f0eea0c6-e42a-11ec-a702-495752414343