Under review

I can not see any comments in any artical

anonymous 4 years ago updated by kaplancreative 2 years ago 33

Hi Seeking Alpha. I simply can not see any comments under any artical. See screenshot. Could you assist? Thanks!

Under review


Are you still experiencing this? What browser are you using?



I have issue in Firefox.

However, in Chrome I can see comments

which version of Firefox?

VERSION 58.0.2 (64-bit)

do you see "Recommended for you" unit under the article?

NO, I DON'T SEE "Recommended for you" unit under the article. See my screenshot

I use a Apple IPad and I can no long gain access to the comments section. What happened??


Are you using the web browser on the iPad or our iOS app?

I use an Apple iPad

I’m directly on the SA web site and I am using the latest iOS from Apple


When this happens can you please check the top right corner and see if you are logged in? Do you see the user picture there or "Sign In / Join Now"?

Yes, I am loged in.


Though I can log in from a saved tab, when I go to other pages, I am not logged in somehow.  Also when I use the links in email I am not automatically logged in as I usually am.  The picture icon is not active either.

 I do log in, but it still won’t let me see the comments section...

I just tried it again (while being logged in) and cannot access the comments. It says (on the bottom of the page) “expand” at the bottom of the page; I try and click it, but it’s a dead link 

So sorry for this issue. Would you be able to take a screenshot and post it here?

I took a screen shot with my iPad, but there is really nothing to see. It just says “expand”  at the bottom of the page and it is a dad link. I cannot seem to find a way to post this, Any suggestions on how to post it?

Additional disclosure: I am part of the "High Dividend Opportunities" (HDO) research team.

About this article:


I just cut and pasted it and not a screen shot

My iPhone gets the comments, it’s just the iPad that has issues. Can you help?

I came here about this exact issue.  I cannot read comments.  I am not signed on when I use a link in email as I usually can.  I can not read them either when I sign in from the home page.

This happened once before (a few months back) and it changed back to being able to read the comments in about 4-5 days. No clue what these guys did to mess up the reading of the comments section and they seem reluctant to fix the issue...

Likely they don't want to admit anything, and it just takes them that long to fix the problem.  Comments usually are not to meaningful anyway, but....



I still cannot see any comments. Just unsure what I can do. I checked all my settings and they looked fine. Very frustrating...

Hi All,

What happens when you switch browsers? For example, try it on Chrome, FireFox, Internet Explorer or Safari (not the one you are having the issue on) and let us know if that helps. 



If the browser has worked fine up until now, why would that be the problem?  I logged on and their are supposedly 5 new comments here, https://seekingalpha.com/article/4147008-will-economic-boom?v=1519056704&comments=show, and I see none.  Nomadicmist is on an I phone, I am using Chrome and win 10.

This is posted with IE and I still see no comments.

I can not see any comments in latest Firefox for Windows. In rest of the browsers, comments work.


If anyone can contribute around 10 minutes of time for our tech team to do a screenshare with you, please email me at danielh@seekingalpha.com with a time you are available between 7AM EST and 12PM EST.



Hi All,

This issue should now be resolved. Please let us know.



Yes, this morning everything seems to be back to normal.  Good we pursued it,or I might have gone, thinking that was the new 'regular' subscription.

had to do an iPhone restore yesterday and now I cannot see the comments even though logged into SA and see portfolio with all stories. Argjhhh