Portfolio page is missing all data. Below the tabs, the page is all white.

Mary Wanna 4 years ago in Website updated by billviverette 3 years ago 20 2 duplicates

Portfolio page is missing all data. Below the tabs, the page is all white. Yesterday (11-20-18) my portfolios were there but data was not updating.

Duplicates 2

Under review

Let us know if looks better today. Thanks.

Under review

Are you still seeing this issue?

yes unfortunately  .unable to figure it out. thank you


Same here. In both Chrome and IE. There's still a problem.


Also here.  Reside in MA.  

I have the same problem. All the portfolio tabs look like they are working except the Data tab. On Tuesday it wasn't updating the information, and now it's just a white page.

As of 2:30 PM Friday (11-23-18) problem still exists. Everything else seems to be working except the Data tab which presents a blank page except for the 2 rows of tabs at top. The 2nd row of tabs is frozen on Day Watch. The other tabs in the row do not respond when clicked on.


I have the same problems as reported above. Portfolio data tab does not respond, etc.

Hi All,

Can you please let us know what device and browser you are using?



iPad Pro. iOS 12.1

All problems fixed. Thanks!


Can you please right click the page. Click "Inspect" and then click the "Console" tab and then take a screenshot of what you see there.

Please paste the screenshot here.



I am using Google Chrome.

For the past 5 days now, when i land on the SA homepage the only item that appears is the "trending articles" list. 

See the today's attached image capture.

My profile & picture does not appear either.

Hope you guys can figure out the issue.


I have an iMac with Safari, Google Chrome, and Tor; and a PC with Microsoft Edge and Google Chrome. The Data tabs do not function on all of them, except for the Tor browser which I just tried. I never use that browser- just happen to have it installed. So that's a clue, I guess. At least I can see my portfolios for the time being.

Preserve Log
Target_top: dataFrame: dataFrame: dataFrame: dataFrame: afATJJjxKE6.jsFrame: proxy.3d2100fd7107262ecb55ce6847f01fa5.html
  1. HTML1300: Navigation occurred.
    data (1,1)
  2. CSS3121: The media query -ms-viewport has been deprecated.
  3. HTTP404: NOT FOUND - The server has not found anything matching the requested URI (Uniform Resource Identifier).
    GET - https://static1.seekingalpha.com/assets/old_legacy_layout-09d38e55a99279c7e56260861317528c9f20bec41fe8ea6645ea6e506bf53617.js
  4. SCRIPT1010: SCRIPT1010: Expected identifier
    data (1,10)
  5. HTML1509: Unmatched end tag.
    data (318,3)
  6. 4
    HTML1500: Tag cannot be self-closing. Use an explicit closing tag.
    data (319,9397)
  7. SCRIPT5007: SCRIPT5007: Unable to get property 'filter' of undefined or null reference
    common_packaged.js (948,285)
  8. SCRIPT5007: SCRIPT5007: Object expected
    data-5390f502b9d74bb3e07ae370d0d7abd97525b9542daf5e92c591a167f55f3013.js (7,107)
  9. SCRIPT438: SCRIPT438: Object doesn't support property or method 'run'
    footer_packaged.js (35,1)
  10. SEC7115: :visited and :link styles can only differ by color. Some styles were not applied to :visited.
    data (1,1)

I can see the page properly now.



Yes, we identified the issue and fixed it. Please let us know if you see any other issues.



Landing page is now working correctly. Thank for the fix.

Working fine now. Thank you so much!

Same problem today.  Pixel 2, Android 9