Under review

Can’t add stocks to portfolio

pyoungz30 4 years ago in iPhone App updated by Bartleby 4 years ago 6

I am having the same issue using Chrome on a desktop computer.
You enter the new Ticker that you want to add to portfolio, and even asks

if you want notifications for the stock, but then the stock ticker never gets

added to the list. This is happening on 1/5/2019

Under review

Thank you for your post

We are investigating your cases 


Already got back from SA Tech Support and got the problem solved.
The system stops adding new tickers after a total of 400 tickers.
So I deleted some duplicate tickers, and then I was able to add new ones.
Problem solved. Thanks

I only fewer than 20 stock symbols in any one portfolio and a total of about 80. So there must be another problem. The problem is with the iPhone app. 

I use a desktop computer, and I hate my dumbphone, and I would never buy an iPhone when AT&T gives me a Samsung for free. Of course I am not a millenial. 

I am having this problem on my iPhone 5 as well.  When I try to add a new stock to my portfolio the app closes down entirely.  I only have a couple dozen stocks in my portfolio.  Same thing happens when I hit the search icon on top right of screen.  I did try to delete the app and re-install again, but it did not resolve the issue.  Please fix this bug soon.