+21

I am not a robot

appyface 2 years ago in Website updated by americawestcmh 6 months ago 6

Just started coming past week or two.  I click on article in email notification, new browser tab launches, page title "Access to this page has been denied."  Once I get past "I am not a robot" challenge, it doesn't happen again even if I close the browser.  It returns after Nightly updates, which it does, well, nightly.  No adblocker.  Cookies and javascript are enabled.  I use Firefox Nightly x64, current version is 73.oa1.  

+4

The problem continues.  2 blocks within the last hour 5/19/20,  Contributors should be livid.  As a consumer, I am simply developing other avenues to pursue my interests.

+4

This has gotten worse. Almost every time I come to SA, it pops up the robot verification page, but now it won't even show the actual verification link, so I am just locked out. Took me a whole bunch of gymnastics to even be able to get to a page where I could post this comment. 

+3

Just started today, site is unusable when clicking on an article.  The I am not a robot checkbox does not work.  It suggests posting to the forum, but that also requires the I am not a robot checkbox.

Using Brave browser.  It is detecting tracking cookies which the site should not be using.  I've been using Brave for some time, this is a new issue.  Please fix, this is an important browser to support.

Same here, using CCleaner browser.

+1

Hi,

Anytime, I go to the search bar and look for a stock ticker or two and the 'I am not a robot" dialog pops up! That absolutely doesn't make sense.

Same thing.  Occasionally stuck in a loop.  Now getting "something went wrong" errors when trying to read earnings news alerts.  About to jump to another site, this one's unusable.