+3
Under review

Formatting Missing or Gone

~BigZ~ 2 years ago in Website updated by SA Admin Daniel Hochman 2 years ago 16

Comments are now not formatting. IE: No space between paragraphs and hyperlinks now gone.

- Formatting still OK if you view your posts in your Profile

- posts properly formatted yesterday, and showed properly, now appear unformatted.


Under review

Hi,

Does this only happen when you edit the comment after initially submitting it?

Thanks,

Daniel Hochman

Director of Product, Seeking Alpha

Daniel - "Does this only happen... ?"

No, this appears to be a global anomaly that is new and occurs retroactively on all comments. Links are also neutralized and turned into plain text. See link below.

https://tinyurl.com/uoj42n8

That comment now looks like a hideous wall of text below the article. Go to my profile and see how it used to look yesterday and all days before. Note also the link is now text.

Please fix this abomination. It's everywhere. Must have happened last night. Thanks.

P.S. - It is literally everywhere and reaches back to older comments.

See another example and compare with my profile: https://tinyurl.com/vhvuus7

Daniel:

I can’t tell. Best example is here:

“Answering The Important Questions: When To Buy Or When To Sell A Stock: Part 1 - by Chuck Carnevale. Use “Newest First” filter. 17 topics down (started by @Scootrd) read conversation between Chuck Carnevale and Xanadu632 at the end. It is impossible to follow and Xanadu632 complains of formatting issues 

Went back to look at my comments from yesterday and sure enough, formatting gone. I cannot remember if I did any editing originally.


I am experiencing the same problem.

In particular, all the line breaks are gone.

All the comments that were in paragraphs are now in one big block.

Is this also happening for new comments posted today?

Thanks,

Daniel Hochman

Director of Product, Seeking Alpha

”Is this also happening for new comments posted today?” - Yes. Please look at the reference article I posted above as it shows how bad it is.

I have not posted today and hesitant to do so without proper formatting.

I'm unable to reproduce this on new comments added today. I only see it on past comments. We are investigating. 

Thanks,

Daniel Hochman

Director of Product, Seeking Alpha

Just did a comment. Then posted and formatting was OK. Then did a minor edit. Now formatting gone and cannot be recovered.

The problem happens to all postings in the comment section, past and present. :(

However, line breaks appear to show properly on the archive section of all the postings I have made in  my profile page.

I am seeing it too.

All line breaks are being removed

-1

Seems to be fixed now. Plus previously posted comments are correctly spaced.

I also can confirm that the problem has been resolved. Hyperlinks are back and old posts are back to being formatted properly.

Thanks @Daniel Hochman

@Daniel Hochman


It's still broken on this article...

https://seekingalpha.com/article/4315900-fuelcell-energy-opportunites-uncertainties-and-risks

Also broken on this article...

https://seekingalpha.com/news/3528267-amdplus-3-on-street-high-target

Oddly enough the article below is OK...

https://seekingalpha.com/article/4315504-amd-possible-three-peat-in-2020

Not sure why some are OK and others are broken. Please fix this. Thanks.

Hi All,

The fix should now be live for all articles. Please let us know.

Thanks,

Daniel Hochman

Director of Product, Seeking Alpha

Still noting a loss of line breaks in comments I've made this morning---along with the fact that I am STILL, more than two weeks into the new year, being "moderated" on every comment with no ability to review or modify that comment within the period between my posting it and roughly 30 minutes to an hour later, which was the typical time for self-editing.

Hi,


We still see the issue and are working on a fix which should be live very soon.

Thanks,

Daniel Hochman

Director of Product, Seeking Alpha