+2
Under review

Missing Ticker symbol when hovering

allisondbl 2 months ago in Website updated 1 month ago 5

I've raised this issue several times before. A VERY helpful feature on SA was always that when one hovered one's mouse over a ticker the current price came up. This has not been working for MONTHS now. You keep saying it will be fixed but it never is. PLEASE fix this. ADBL

Answer

Answer

I implied nothing of the kind, nor did the OP say anything at all about Firefox.   In fact, this feature works fine on Firefox, and we support Firefox and other major browsers.  

-1
Under review

Hi, You can try a different browser.  it works fine in Chrome.

SA Jacob Maltz, your answer is not helpful. I read your reply as "It will never be fixed in Firefox" and "We don't care about our Firefox users".

Answer

I implied nothing of the kind, nor did the OP say anything at all about Firefox.   In fact, this feature works fine on Firefox, and we support Firefox and other major browsers.  

You are right. I assumed OP was using Firefox. My mistake. However, I'm still not sure why you suggested OP try a different browser (as if it was a browser-related issue).

+1

The OP would like to know too. In fact I use Opera, and again it works ... sometimes. Today, for example, when I hover over tickers such as $PEO or $DIS what I get is the NAME of the Fund/Company and no more. Sometimes I see that, sometimes I get NOTHING and sometimes I see more. It is REALLY bloody frustrating. I DO get the full box pop up on Microsoft Edge ... but who with any Tech savvy USES Edge? And Firefox and Opera ARE "major browsers" and should be supported along with Edge, Chrome and Safari (presumably.)