0
Started

The follow button next to authors has disappeared for me.

thomasq1973 2 years ago • updated by anonymous 7 months ago 13

Has the 'follow' button been moved somewhere,can't find it anymore myself when i look at the contributors information.

Answer

Answer
Started

It is a feature of your ad blocker... If you turn off "Remove social media plug-ins" You will see the follow buttons.


+1
Under review

Hi,


Where are you looking exactly? The follow button is at the top of profile and article pages:

This is the second report I'm hearing about this. Someone said the same thing in a comment posted to my reecent article.

I'll make it three. I can't "unfollow" an author, because my "follow/unfollow" button has disappeared too.

Hi Emdubya,


Can you please let us know what page you are looking at? On both article pages and author profile pages I see the follow button using the latest version of Firefox (which it seems you are using).


The "Follow" button is absent on any article or author's page that I look at. Since you have mentioned Firefox, I'm using version 52.0.02. Firefox has attempted to up-date itself several times recently, but the up-date has failed each time.



Just did a re-boot and the up-date to Firefox 53.0 was successful, but still no "Follow" button.


Hi,


We cannot reproduce this on our end. Can you please email me at danielh@seekingalpha.com for a time to setup a screenshare where we can help diagnose the issue on your end?


Thanks!

Thanks for your response, Daniel. Please see the next comment...

Answer
Started

It is a feature of your ad blocker... If you turn off "Remove social media plug-ins" You will see the follow buttons.


Adblock Plus doesn't seem to have this feature. However, if I turn off Adblock Plus, the "Follow" button re-appears. Unfortunately, I'm not prepared to have advertisements shoved in my face everywhere i go, nor am I prepared to have my browsing slowed to a crawl by the time it takes for ads to load, so it looks like I'll have to put up with limited functionality on Seeking Alpha and not add to the authors that I'm following. Thanks for pointing me towards the answer to this question.

It has to do with your filter lists. You can either change your filter list or selectively disable ad block for Seeking Alpha (not all site). See more here: https://support.mozilla.org/en-US/questions/962235


My Adblock Plus dialogue boxes don't look like your examples. Nonetheless, after reading your support-mozilla link, I tried unchecking the "Fanboy's Social Blocking List" under "Filter preferences", which appears to have done the trick.

the particular author you are showing above I am trying to follow. I see the follow links but they will not work for me