0

No matter what I do, I cannot shut off emailed portfolio digests. Repeatedly I have gone to Settings-->Alert Preferences and shut all of them off, but they repeatedly turn themselves back on. How do I prevent this?

Voicoff Comonsenz 2 years ago in Website updated by badger1997 1 year ago 1

No matter what I do, I cannot shut off emailed portfolio digests. Repeatedly I have gone to Settings-->Alert Preferences and shut all of them off, but they repeatedly turn themselves back on. How do I prevent this?

-1

Same problem. This is driving me insane. My email is filled with digests for every single watch list I have.