+2

Cannot post comments at all using iOS 12.5.1

~BigZ~ 9 months ago in Website updated by Cliff Smith 9 months ago 8

- crashes as soon as you type a comment returning “Yikes, something went wrong”

- was OK yesterday.

- works OK with iOS 14.4


-3

Cannot post comments using Safari 12.0.2. Was O.K. yesterday.

+1

4 months ago I ran into an issue with SA pages loading incorrectly https://feedback.seekingalpha.com/en/communities/1/topics/136499-home-page-and-stock-summary-page-do-not-load-properly that was blamed on not having the most recent iOS ( all other websites have no issues). The problem was actually resolved by SA, so I am hoping the same can be done with this inability to write comments.

+1

I uploaded latest macOS Mojave version 10.14.2, and I still cannot comment. Thursday, Feb. 25th.

Cliff

The problem isn’t people’s operating systems, it Seeking Alpha’s website. I recommend everybody send emails to their tech team until they fix the problem.

Not that I am here to disagree with you but it is an iOS issue if the more current iOS does not exhibit problems. Where I agree with you is no other website that I frequent exhibits this issue and iOS 12.5.1 is only 43 days old and is deemed current and supported.

Bump. There are now 7-8 threads on this topic with no response. An update on whether this issue is being resolved would be helpful as it is most frustrating.

Problem still exists

Thanks

Now working. Thanks for the fix.

I downloaded and installed the latest macOS Big Sur 11.2.1, and everything works now. 

Thanks,

Cliff