Article text not loading

Dominik A. Stutz 3 years ago in iPhone App updated by Carl Ericsson 3 years ago 5

I can only see the summary, the loading symbol and the comments. The full text doesn't show up. I use the newest version. Fully closing the app and trying it again changes nothing.


Problem still persists. (Only on the phone, in my case on iOS) Please fix this ASAP.

Problem still persists, but not on all articles. I've found that I can only few the article text on articles where a loading symbol appears. On the others (the majority) there is no loading symbol and the article text doesn't show up.


In order to hopefully help you solve the problem, the article "Tesla Pivots To Oblivion" fully loads and "Stocks slump as U.S.-China trade talks stall" doesn't. I'm using the newest app version.

Come on guys get to it! Still no change or comment after one month.


I have experienced similar problems (slow loading, if at all) for many months. Use an iPhone 6+, fully updated and in good shape. Obviously SA doesn’t care, otherwise they would have fixed it.