Under review

App will not add ticker symbols to portfolio

User 22475531 4 years ago in iPhone App updated by anonymous 2 years ago 6

The app will not allow me to add new ticker symbols to my portfolio. It keeps saying it can not add to the portfolio at this time. Been like this since the last update. 


Under review

I added 2 stocks to your portfolio... Try now.

If that won't work please re-install the app.

Under review

I added 2 stocks to your portfolio... Try now.

If that won't work please re-install the app.

Same here. Have tried updating, signing out and back in, and adding individual stocks or as a list. Nothing works.

Hello there,

My problem in on the SA website.  I have not tried this in the app, but it is very frustrating that I still cannot add tickers, even though I have deleted some, thinking, in error, that I did not have more space to add tickers.  Please advise soonest.  Here is my recent post:

I have just gone through ALL my portfolio's, counted all the stocks, and these are the results:

- I have a total of 320 tickers in all the portfolios.

- My largest portolio has 64 tickers.

- I have 11 portfolios.  They have the following number of tickers each:

  1. Biotech --> 60 tickers (zero)
  2. Cannabis --> 0 tickers (zero) - I added this today, and cannot add any tickers even though I deleted some from other portfolios today, thinking I was over my limit.
  3. Commodity ETF's & Stocks --> 64 tickers
  4. Current Portfolio --> 22 tickers (was 34 but I updated the list)
  5. Forex --> 17 tickers
  6. ETF's & Other Stocks --> 29 tickers
  7. Gold Circle 2016 --> 36 tickers
  8. Other Tickers --> 61 tickers
  9. OU --> 7 tickers
  10. Tech ETF's & Stocks --> 36 tickers
  11. TSO --> 50 tickers

  12. Note that if you add all the tickers in all the portfolios you get 382 tickers, which is still less than 400.  The reason it is more than 320 is that some tickers are duplicated in certain portfolios. 

    Please advise what I can do to add more tickers. 

    Thanking you in anticipation

    Subscriber: idefig

I cannot add tickets to my portfolios either. I can click on the add button. It brings up a box for a ticker, you type in a what your looking for, it brings up a box below with the company, you click on it and nothing happens? Is this the SE site not responding or is this a problem with using an I-pad Pro. Absolutely frustrating. Allen

please help to fix this! very frustrating. one of my favorite things about this app is being able to create multiple portfolios to group companies I'm watching or indexing into custom industries/sectors.

Also, it seems that when Tickers are added to a portfolio, and later removed, news related to the removed Ticker still seem to populate.. not sure.