-1
Under review

How do I turn off desktop notifications in chrome.

dkellison 3 years ago in Website updated by Studio.n@gmail.com 8 months ago 13

When I undo in settings and exit out, it reappears as turned back on when i go back in to settings

Under review

Hi,


They are currently turned off in your settings:

Are you still getting them?

I have the same problem.  When you return to this screen after exiting, you find that the setting has been turned back on.  There's no way to make this setting stay turned off.

I have the same problem. I've turned off Chrome Desktop notifications numerous times and they always get turned back on.

I have the same problem

That hasn't worked. They keep getting turned back on. 

+1

Hey, admin, when are they going to fix this problem ???

+1

Same problem.  Turn it off, and it gets turned back on.  I'm tired of dealing with all the popup notifications on Chrome.

+1

Looks like a bug. We'll address it. Thank you.

I am having same problem.....please fix asap.

Hi there, I have the same issue.  I continue to get Seeking Alpha notifications in Chrome even though the feature is disable.  This is fairly invasive considering I only visited your website once from this computer. 

+1

Hi,

Please turn this off from Chrome settings. Go here: chrome://settings/content/notifications

Thanks,

Daniel Hochman

Director of Product, Seeking Alpha

+3

This pop-up is very annoying. I will not support any site that is being this intrusive, and will make sure to change my browsing habits.